Ticket #1042 (closed bug: duplicate)

Opened 5 years ago

Last modified 4 years ago

PGE doesn't support angle quotes inside of regexes.

Reported by: coke Owned by: pmichaud
Priority: normal Milestone:
Component: PGE Version: trunk
Severity: medium Keywords:
Cc: Language:
Patch status: Platform:

Description

Originally reported in [  http://rt.perl.org/rt3/Ticket/Display.html?id=57870 RT]

PGE doesn't yet support the angle quotes inside of regexes.
Shouldn't be too hard to add -- just haven't done it yet
(and may decide to wait for some other PGE refactors before
implementing it).

Change History

Changed 4 years ago by pmichaud

  • status changed from new to closed
  • resolution set to duplicate

This is actually a duplicate of #1017 (which has been closed as 'wontfix'). Resolving as a duplicate ticket.

Pm

Note: See TracTickets for help on using tickets.