Ticket #115 (closed todo: duplicate)

Opened 6 years ago

Last modified 5 years ago

[todo] make test with already installed parrot

Reported by: rurban Owned by: rurban
Priority: normal Milestone:
Component: install Version: branch
Severity: medium Keywords: pdd30install
Cc: Language:
Patch status: Platform: all

Description

With branches/pdd30install_stage3 we can make all parrot with an already installed parrot, even a shared libparrot.

But we cannot do make test, because the installed libparrot is picked up by the testsuite.

Change History

Changed 6 years ago by rurban

  • status changed from new to assigned
  • owner set to rurban
  • version set to branch

Changed 5 years ago by pmichaud

  • component changed from none to install

Changed 5 years ago by doughera

  • status changed from assigned to closed
  • resolution set to duplicate

This is a duplicate of TT #822.

Note: See TracTickets for help on using tickets.