Ticket #1225 (closed todo: invalid)

Opened 5 years ago

Last modified 4 years ago

Method cache invalidation should be a namespace function

Reported by: kjs Owned by:
Priority: normal Milestone:
Component: none Version: 1.7.0
Severity: medium Keywords:
Cc: Language:
Patch status: Platform:

Description

In src/global.c:Parrot_store_global_s() there is the todo item:

/* FIXME - method cache invalidation should be a namespace function */ Parrot_invalidate_method_cache(interp, str_key, globalname);

Previously tracked in RT#46169.

See also ticket RT#39430 (RT#46169 is dependent on that).

Change History

Changed 4 years ago by whiteknight

  • status changed from new to closed
  • resolution set to invalid

This is basically a duplicate of #1224, which was just closed as invalid. This, the same.

Note: See TracTickets for help on using tickets.