Ticket #1461 (closed deprecation: fixed)

Opened 5 years ago

Last modified 5 years ago

compilers/json

Reported by: coke Owned by: coke
Priority: normal Milestone: 2.4
Component: none Version: 2.1.0
Severity: medium Keywords:
Cc: Language:
Patch status: Platform:

Description

data_json was created some time ago in an attempt to avoid mixed case issues with HLL's - it was intended to replace compilers/json.

To continue with japhb's original plan, compilers/json should be removed.

(If we had it to do over, I wouldn't do it this way, but since we started down this path, we should finish it.)

Change History

Changed 5 years ago by coke

  • owner set to coke

Changed 5 years ago by coke

  • status changed from new to closed
  • resolution set to fixed

All done except for #1579 whch I cannot test.

Committed in r45972.

Note: See TracTickets for help on using tickets.