Changes between Version 1 and Version 2 of Ticket #1566

Show
Ignore:
Timestamp:
04/20/10 14:17:26 (5 years ago)
Author:
jquelin
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #1566 – description

    v1 v2  
    1 i forgot the wiki markup. here's the output, with a clear formatting: 
     1md2 is considered insecure by openssl upstream, and was already removed from algorithmic tables starting with 0.9.8m. Only API was maintained, but starting with openssl 1.0.0, not even its API is compiled by default anymore. 
     2 
     3You can check by yourself, starting with openssl 0.9.8m 'openssl md2' returns the same result as 'openssl md5' - MD2 is not there anymore. 
     4 
     5mandriva is shipping openssl does not provide md2 api anymore. so i get the following error when compiling parrot 2.3.0 (not 2.2.0, but version 2.3.0 is not available in trac): 
     6 
    27{{{ 
    38$ make