Changes between Version 2 and Version 3 of Ticket #1566

Show
Ignore:
Timestamp:
04/20/10 14:18:01 (4 years ago)
Author:
jquelin
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #1566 – description

    v2 v3  
    33You can check by yourself, starting with openssl 0.9.8m 'openssl md2' returns the same result as 'openssl md5' - MD2 is not there anymore. 
    44 
    5 mandriva is shipping openssl does not provide md2 api anymore. so i get the following error when compiling parrot 2.3.0 (not 2.2.0, but version 2.3.0 is not available in trac): 
     5mandriva is shipping openssl which does not provide md2 api anymore. so i get the following error when compiling parrot 2.3.0 (not 2.2.0, but version 2.3.0 is not available in trac): 
    66 
    77{{{