Ticket #1607 (closed patch: duplicate)

Opened 5 years ago

Last modified 5 years ago

[PATCH] Minor updates to the debian packaging instructions

Reported by: cosimo Owned by:
Priority: minor Milestone:
Component: docs Version: 2.3.0
Severity: low Keywords: debian
Cc: Language:
Patch status: Platform:

Description

Sending a patch to the debian packaging instructions after trying it out. Changes: * Clarify that if you don't have quilt installed, the debian/rules script won't run * Updated the chroot setup URL, that resulted in a non-obvious redirect from perlfoundation.org.

Hope this helps.

Change History

Changed 5 years ago by coke

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of TT #1608.

Note: See TracTickets for help on using tickets.