Ticket #1620 (closed bug: duplicate)

Opened 5 years ago

Last modified 5 years ago

Blank lines between or before param declarations cause errors.

Reported by: shockwave Owned by:
Priority: normal Milestone:
Component: imcc Version: 2.3.0
Severity: medium Keywords:
Cc: Language:
Patch status: Platform:

Description

Blank lines before or in between .param declarations cause an error.

Those blank lines should be ignored and not cause errors.

The errors are issues whether the blank lines are in Unix or Windows mode (\n and \n\r)

Change History

Changed 5 years ago by moritz

  • status changed from new to closed
  • resolution set to fixed

Duplicate of TT #1035

Changed 5 years ago by coke

  • status changed from closed to reopened
  • resolution fixed deleted

Changed 5 years ago by coke

  • status changed from reopened to closed
  • resolution set to worksforme

Changed 5 years ago by coke

  • status changed from closed to reopened
  • resolution worksforme deleted

Changed 5 years ago by coke

  • status changed from reopened to closed
  • resolution set to duplicate
Note: See TracTickets for help on using tickets.