Ticket #1638 (closed bug: fixed)

Opened 5 years ago

Last modified 4 years ago

t/profiling/profiling.t fails on WinXP

Reported by: whiteknight Owned by:
Priority: normal Milestone:
Component: testing Version: 2.3.0
Severity: medium Keywords:
Cc: Language:
Patch status: Platform: win32

Description

I get this error message when trying to run t/profiling/profiling.t on my WinXP box:

'C:/Documents' is not recognized as an internal or external command, operable program or batch file
Unable to open filehandle from path ...
current instr.: 'parrot;ProfTest;PIRProfile;build_pir_profile ... PIRProfile.pir:444
...

I've ommitted the entire message since I'm typing it in and the less I type the fewer stupid mistakes I will make. I can get more information if anybody needs it

Change History

  Changed 4 years ago by jkeenan

  • component changed from none to testing

follow-up: ↓ 3   Changed 4 years ago by cotto

Is this still an issue? It sounds like a dupe of the "space in build dir" bug.

in reply to: ↑ 2   Changed 4 years ago by jkeenan

  • status changed from new to closed
  • resolution set to fixed

Replying to cotto:

Is this still an issue? It sounds like a dupe of the "space in build dir" bug.

We've gotten no response, so I'm going to close the ticket.

If at some point we can get a variety of Windows machines going in a build farm, I'm sure we'll flush out lots of problems with Parrot on Windows. We can open new tickets as needed once that happens.

Thank you very much.

kid51

Note: See TracTickets for help on using tickets.