Ticket #1850 (closed bug: fixed)

Opened 4 years ago

Last modified 4 years ago

config failure post 2.10.0

Reported by: coke Owned by: jkeenan
Priority: critical Milestone: 2.10
Component: none Version: master
Severity: fatal Keywords:
Cc: Language:
Patch status: Platform:

Description

Just tried to pull & rebuild master after seeing the 2.10.0 tag go by, and got the following error:

% perl Configure.pl --prefix=$HOME/bird   --cc="ccache gcc"
<SNIP>
auto::sha1 -          Determine Parrot's sha1.........................7dbc0aa.
auto::git_describe -  Determine Parrot's git-describe...
step auto::git_describe died during execution: Invalid git describe string (Git::Describe): RELEASE_2_10_0 at config/auto/git_describe.pm line 37.

 at Configure.pl line 74

auto::icu -           Is ICU installed....................................yes.

Change History

  Changed 4 years ago by coke

  • version changed from 2.10.0 to master

  Changed 4 years ago by coke

  • priority changed from normal to critical

  Changed 4 years ago by jkeenan

I pulled and configured and was not able to reproduce this error.

commit 34916c7a81946b206a39da94f1941ff590c9ff14 Merge: b163581 0eb237a

kid51

in reply to: ↑ description   Changed 4 years ago by jkeenan

Replying to coke:

Just tried to pull & rebuild master after seeing the 2.10.0 tag go by, and got the following error:

Are you still getting this subsequent to the 2.10.1 release and commit 5ac740e715f755125ae2423207657700471c2fe2 ?

Thank you very much.

kid51

  Changed 4 years ago by coke

This error is no longer present in the tag for the 2.10.1 release

  Changed 4 years ago by jkeenan

  • owner set to jkeenan
  • status changed from new to assigned

  Changed 4 years ago by jkeenan

  • status changed from assigned to closed
  • resolution set to fixed

OP satisfied. Closing ticket.

Note: See TracTickets for help on using tickets.