Ticket #1944 (closed todo: fixed)

Opened 4 years ago

Last modified 3 years ago

t/src/checkdepend.t should not skip thr_ files.

Reported by: coke Owned by: nwellnhof
Priority: normal Milestone:
Component: build Version: master
Severity: medium Keywords:
Cc: Language:
Patch status: Platform:

Description

        # These depend on the platform, skip for now
        next if $include =~ m'^parrot/thr_';

We should test these also.

Change History

Changed 4 years ago by nwellnhof

  • status changed from new to assigned
  • owner set to nwellnhof

The problem is that we generate platform-specific code during config. I changed that in branch nwellnhof/platform_src, so we can remove that skip there: 81fc286c5831

Changed 3 years ago by nwellnhof

  • status changed from assigned to closed
  • resolution set to fixed

Fixed after merge of branch nwellnhof/platform_src

Note: See TracTickets for help on using tickets.