Ticket #209 (closed patch: fixed)

Opened 6 years ago

Last modified 6 years ago

[PATCH] MANIFEST.generated is missing installable_pbc_disassemble

Reported by: doughera Owned by:
Priority: normal Milestone:
Component: install Version: trunk
Severity: medium Keywords:
Cc: Language:
Patch status: applied Platform:

Description

Currently, pbc_disassemble is getting installed with the wrong path to the shared libparrot.so. While installable_pbc_disassemble was getting built correctly, it wasn't getting installed due to an error in MANIFEST.generated. This patch fixes the error in MANIFEST.generated.

I would have thought that tools/dev/install_files.pl should have complained about being asked to install non-existent files, but I haven't checked why it doesn't.

Attachments

MANIFEST.generated.patch Download (1.2 KB) - added by doughera 6 years ago.

Change History

Changed 6 years ago by doughera

Changed 6 years ago by rurban

  • status changed from new to closed
  • resolution set to fixed
  • patch set to applied

Fixed with r35924.

Note: See TracTickets for help on using tickets.