Ticket #2145 (closed experimental: fixed)

Opened 3 years ago

Last modified 3 years ago

Experimental PackfileView PMC

Reported by: whiteknight Owned by: whiteknight
Priority: normal Milestone:
Component: core Version: 3.5.0
Severity: medium Keywords:
Cc: Language:
Patch status: Platform:

Description

The PackfileView PMC (currently being developed in the whiteknight/packfilewrapper branch, and not yet merged into master) is experimental. It is the intended replacement for the deprecated Eval PMC (#1969). This ticket is going to track the progress of the experimental new PMC

Change History

Changed 3 years ago by whiteknight

  • owner set to whiteknight
  • status changed from new to assigned

Changed 3 years ago by jkeenan

  • component changed from none to core

Changed 3 years ago by whiteknight

This has been merged into master. This ticket can be closed when this is not experimental anymore.

Changed 3 years ago by whiteknight

  • status changed from assigned to closed
  • resolution set to fixed

I just confirmed this with cotto, we're not calling this PMC experimental anymore. It's been in core for a while now, has caused no problems, and we're relying on it throughout the system. I'm closing this ticket.

Note: See TracTickets for help on using tickets.