Ticket #225 (closed bug: fixed)

Opened 6 years ago

Last modified 6 years ago

make perl6 installable

Reported by: rurban Owned by: rurban
Priority: critical Milestone: 0.9.1
Component: install Version: trunk
Severity: medium Keywords: install
Cc: Language:
Patch status: Platform: all

Description

part of rt #56554 make-install-lang.patch

installable_perl6, though referenced in MANIFEST.generated is not built with make installable and so not installed. The rpm spec file e.g. picks up the wrong perl6.

The attached config/gen/makefiles/root.in patch adds it

Attachments

tt225-make-perl6-installable.patch Download (1.4 KB) - added by rurban 6 years ago.

Change History

Changed 6 years ago by rurban

Changed 6 years ago by rurban

  • status changed from new to closed
  • resolution set to fixed

applied with r35997

Note: See TracTickets for help on using tickets.