Ticket #272 (closed bug: fixed)

Opened 5 years ago

Last modified 5 years ago

Perl6Grammar.pbc not in installed parrot

Reported by: pmichaud Owned by:
Priority: major Milestone: 0.9.1
Component: install Version:
Severity: medium Keywords:
Cc: Language:
Patch status: applied Platform:

Description

'make install' doesn't provide a copy of Perl6Grammar.pbc . This is currently needed for building languages outside of the Parrot repository (e.g., Rakudo).

Pm

Change History

Changed 5 years ago by rurban

  • status changed from new to closed
  • resolution set to fixed
  • patch set to applied

Fixed with r36333. This was apparently renamed from P6Grammar.pir to Perl6Grammar.pir

But we really should ensure that all built library pbc's find their way to MANIFEST.generated. Will be fixed with RT #40817

Note: See TracTickets for help on using tickets.