Ticket #302 (closed bug: duplicate)

Opened 6 years ago

Last modified 6 years ago

plattform specific problem for Fedora

Reported by: gerd Owned by: pmichaud
Priority: normal Milestone:
Component: PGE Version:
Severity: medium Keywords:
Cc: Language:
Patch status: Platform:

Description

With the current revision it is not possible to build Parrot under Fedora. make stops with this message:

/usr/bin/perl -MExtUtils::Command -e rm_f PGE.pbc ../../runtime/parrot/library/PGE.pbc /usr/bin/perl -e "" >PGE/builtins_gen.pir ../../parrot -o PGE.pbc --output-pbc PGE.pir ../../parrot ../../runtime/parrot/library/PGE/Perl6Grammar.pir --output=PGE/builtins_gen.pir PGE/builtins.pg gmake[1]: *** [PGE.pbc] Segmentation fault gmake[1]: *** Deleting file `PGE.pbc' gmake[1]: Leaving directory `/Verschiedenes/gz016/parrot-sources/parrot.svn/compilers/pge' make: *** [compilers.dummy] Error 2 [gz016@hilton parrot.svn]$

Compilers can not be build:

$(MAKE) compilers/pge $(MAKE) compilers/tge $(MAKE) compilers/nqp $(MAKE) compilers/json

Revision: 36513

I tried it under Fedora 7 and 8.

Change History

Changed 6 years ago by coke

  • status changed from new to closed
  • resolution set to duplicate

This ticket is a duplicate of TT #261.

Note: See TracTickets for help on using tickets.