Ticket #361 (closed todo: fixed)

Opened 5 years ago

Last modified 4 years ago

All .pbc files should make-depend on PBC_COMPAT

Reported by: rurban Owned by: coke
Priority: normal Milestone:
Component: build Version:
Severity: medium Keywords:
Cc: Language:
Patch status: Platform:

Description

As described in PBC_COMPAT.

Changes in PBC_COMPAT (caused by relevant changes in ops/pmc/core) should invalidate all pbc's.

Change History

Changed 4 years ago by coke

  • owner changed from rurban to coke
  • component changed from core to build

Changed 4 years ago by bacek

  • status changed from new to closed
  • resolution set to fixed

Made pbcversion.h depends on PBC_COMPAT in r45749 (which will lead to rebuild parrot and all PBCs). Closing ticket.

Note: See TracTickets for help on using tickets.