Ticket #682 (closed bug: fixed)

Opened 5 years ago

Last modified 4 years ago

Dynpmcs Don't Depend on Parrot::Pmc2c::*

Reported by: chromatic Owned by:
Priority: minor Milestone:
Component: build Version: 1.1.0
Severity: low Keywords:
Cc: make Language:
Patch status: Platform:

Description

On Mon Jun 09 17:34:09 2008, chromatic@wgz.org wrote:
> I just modified Parrot::Pmc2c::PMCEmitter.pm and rebuilt Parrot.  The
> PMCs in
> src/dynpmc/ didn't get rebuilt as the PMCs in src/pmc/ did.  This
> indicates
> that the former are missing a Makefile dependency.
> 
> This should be an easy fix for a Makefile hacker.
> 
> -- c

Originally from  http://rt.perl.org/rt3/Ticket/Display.html?id=55544

Change History

Changed 5 years ago by coke

  • owner set to coke

Changed 5 years ago by coke

  • owner coke deleted

Changed 4 years ago by coke

  • component changed from none to build

Changed 4 years ago by coke

TT #657 was closed as a duplicate of this ticket.

Changed 4 years ago by coke

  • status changed from new to closed
  • resolution set to fixed

This bug appears to be fixed - touched the same .pm and both static & dynamic PMCs were rebuilt.

Note: See TracTickets for help on using tickets.