Ticket #699 (closed bug: duplicate)

Opened 6 years ago

Last modified 5 years ago

plusthree site down again

Reported by: mikehh Owned by:
Priority: normal Milestone:
Component: none Version: 1.2.0
Severity: medium Keywords:
Cc: Language:
Patch status: Platform:

Description

I generally do a build of parrot at least once a day, sometimes more often, and run make smoke after the build. Since about a month ago the site  http://smolder.plusthree.com has been down for me more often than it has been available. Since May 13 I have only been able to submit one report on May 21. It failed to submit again today (May 22).

If the make smoke fails to submit I often try to connect to the site and that usually tines-out on me.

I feel that if we are going to use these reports a more reliable solution is required.

I think that this situation needs review and we should host the reports at parrot.org - I have not had a problem there as I do an svn up before the build.

Cheers, Michael (mikehh)

Change History

Changed 5 years ago by coke

  • status changed from new to closed
  • resolution set to duplicate

This is a duplicate of #637

Note: See TracTickets for help on using tickets.