Ticket #827 (closed RFC: duplicate)

Opened 5 years ago

Last modified 3 years ago

command line arg to specify maximum memory allocation

Reported by: coke Owned by: whiteknight
Priority: normal Milestone:
Component: GC Version:
Severity: medium Keywords:
Cc: Language:
Patch status: Platform:

Description

We should be able to specify the maximum amount of memory allocated by parrot's GC system.

Exceeding that memory limit should probably result in an out of memory exception. (of the similar severity as the exit exception)

Change History

Changed 5 years ago by jkeenan

  • component changed from none to configure

Changed 4 years ago by coke

  • component changed from configure to GC

Changed 4 years ago by whiteknight

  • owner set to whiteknight
  • status changed from new to assigned

Changed 4 years ago by jkeenan

See also TT #1805

Changed 3 years ago by whiteknight

  • status changed from assigned to closed
  • resolution set to duplicate

duplicate of #67.

Note: See TracTickets for help on using tickets.