Ticket #949 (closed bug: wontfix)

Opened 5 years ago

Last modified 4 years ago

Make tools/dev/mk_manifest_and_skip.pl work with git svn

Reported by: dukeleto Owned by: dukeleto
Priority: trivial Milestone:
Component: tools Version: 1.5.0
Severity: low Keywords:
Cc: Language:
Patch status: Platform:

Description

$ perl tools/dev/mk_manifest_and_skip.pl
Sorry, this script is not compatible with git-svn
Patches Welcome!

Change History

Changed 5 years ago by dukeleto

  • owner set to dukeleto
  • component changed from build to tools

Changed 5 years ago by coke

  • priority changed from normal to trivial
  • severity changed from medium to low

Changed 4 years ago by coke

  • status changed from new to closed
  • resolution set to wontfix

I removed the "patches welcome" comment; we're trying to move towards pure git anyway.

Note: See TracTickets for help on using tickets.