Version 3 (modified by particle, 5 years ago)

--

In order to promote usage of Parrot and related technologies, we're creating a virtual appliance. Details follow.

Requirements

  • Ubuntu 8.10
  • build/devel utilities, including ccache, gcc, make, vim, emacs,
  • Parrot package
  • Rakudo package
  • installed docs
  • working copies of parrot, mod_parrot, pugs, rakudo, pipp, partcl, November, perl6-examples, etc.
  • more?
  • available on ftp.parrot.org