Version 2 (modified by allison, 5 years ago)

--

Stage 1 (for 1.0):

* Convert 'sprintf' to 'snprintf' where possible. See RT #39117.

* Clean up API and file structure for Strings subsystem

* Change the name of runtime function 'const_string' so it's more clearly distinct from compile-time macro 'CONST_STRING'.

Stage 2 (for 1.5):

* Implement NFG string format.